How Do I Create A Manual Template?

In order to create a template for use when exporting a manual to Word you will need a program that can save a DOCX file. This lesson will show you how to use Microsoft Word (Word 2008 running on a Mac) to do this.

Create New Document

Create New Document

Insert Page Break

Insert Page Break

Insert a page break between the manual title and the Table of Contents.

Insert Table of Contents

Insert Table of Contents

Now insert a Table of Contents on page 2. Use the Insert > Document Elements> Table of Contents menu.

Select Table of Contents Style

Select Table of Contents Style

Now choose the style for your table of contents.

Your Table of Contents will look something like this. This is basically a placeholder where the Table of Contents will be inserted after you export a manual to DOCX.

Note: You will need to open an exported file in a word processing application in order to have the Table of Contents generated.

Insert Page Break

Insert Page Break

Insert a page break between the Table of Contents and the lessons.

Insert Lesson Tag

Insert Lesson Tag

Now add the [[SCREENSTEPS_LESSON]] tag to the third page. When exporting a lesson ScreenSteps will look for this text in the document and replace it with the lesson contents.

Add Styles to Document

Add Styles to Document

Follow the instructions relating to adding styles to your document in the lesson on creating a template for a lesson.

Save Template

Save Template

You can now save the document in the ./DOCX/Topic folder in your Templates folder.

Export Manual

Export Manual

The next time you export a manual to Word your new template will be available.

2 Comments

Violet

Should this be able to be performed with the Trial version of Pro?

Trevor DeVore

@Violet - Yes, custom Word templates will work with the trial version of Pro.

Add your comment

E-Mail me when someone replies to this comment